Fin de soporte de Chrome para distribuciones Linux

A partir de su versión 28, Google Chrome dejará de brindar soporte para todas las versiones de distribuciones de GNU/Linux que utilicen versiones anteriores a GCC 4.7.

Es decir, dejará de haber soporte oficial para CentOS 6, Red Hat Enterprise Linux 6, Scientific Linux 6, Debian 6, ALDOS 1.4, etc. , pues éstos carecen de libstdc++.so.6(GLIBCXX_3.4.15), que es parte de libstdc++-4.7 (GCC 4.7).

Para Google todo lo que sea distinto a Fedora 17/18, Ubuntu 12.x y openSUSE 12.x es obsoleto  (¿¡!?), sin importar que sistemas operativos como CentOS 6 y Red Hat Enterprise Linux 6, que son estables y utilizados en entornos en producción, tendrán soporte hasta el año 2020. La última versión de Google Chrome que podrán utilizar éstos sistemas operativos será la 27.0.1453, salvo que el personal de Google entre en razón y corrija la gran estupidez de dejar de dar soporte para los sistemas operativos que utilizan las pocas estaciones de trabajo con Linux que hay en el mundo.

De momento, los usuarios de Linux en entornos productivos estarán limitados a utilizar solamente Firefox y Opera.

Los usuarios de CentOS 6 y Red Hat Enterprise Linux 6 podrán instalar Chromium 28 —la base para Google Chrome 28— utilizando los paquetes disponibles en http://people.centos.org/hughesjr/chromium/6/

Vía http://www.alcancelibre.org

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *